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Foreword
This manual describes the functions and operations of GateWT.  To ensure correct 
use, please read this manual thoroughly before beginning operation.  After reading 
the manual, keep it in a convenient location for quick reference in the event a question 
arises.  
GateWT is a software program that acquires data from WT series instruments and 
transfers it to DAQLOGGER or Remote Monitor.  

Note
•	 The contents of this manual are subject to change without prior notice as a result of 

continuing improvements to the software’s performance and functions.
•	 Every effort has been made in the preparation of this manual to ensure the accuracy 

of its contents.  However, should you have any questions or find any errors, please 
contact your nearest YOKOGAWA representative as listed on the back cover of this 
manual.  

•	 Copying or reproducing all or any part of the contents of this manual without the 
permission of Yokogawa Electric Corporation is strictly prohibited.  

•	 Use of this product (software and this manual) on more than one computer at the 
same time is prohibited. Use by more than one user is also prohibited.

•	 Transfer or lending of this product to any third party is prohibited.
•	 Yokogawa Electric Corporation provides no guarantees other than for physical 

deficiencies found on the original disk or this manual upon opening the product 
package.

•	 License numbers will not be reissued. Please keep the license number in a safe 
place.

Copyrights
•	 Copyrights for the programs included on the CD-ROM are attributable to Yokogawa 

Electric Corporation.  

Trademarks
•	 DAQWORX, DAQLOGGER, and DAQEXPLORER are registered trademarks or 

trademarks of Yokogawa Electric Corporation.
•	 Microsoft and Windows are registered trademarks or trademarks of Microsoft 

Corporation in the United States and/or other countries.
•	 Adobe and Acrobat are registered trademarks or trademarks of Adobe Systems 

Incorporated.
•	 Company and product names that appear in this manual are registered trademarks or 

trademarks of their respective holders.
•	 The company and product names used in this manual are not accompanied by the 

registered trademark or trademark symbols (® and ™).

Revisions
•	 1st Edition	June 2003
•	 2nd Edition	Feburuary 2005
•	 3rd Edition	June 2007
•	 4th Edition	January 2009
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Terms and Conditions of the Software License

NOTICE - PLEASE READ CAREFULLY BEFORE USE
Thank you very much for purchasing this medium containing a software program and related documentation provided by Yokogawa Electric Corporation (hereinafter called 
“Yokogawa”), and the program contained, embedded, inserted or used in the medium (hereinafter called the “Yokogawa Software Program”).
By installing the Yokogawa Software Program, you acknowledge that you understand and fully agree to the “Terms and Conditions of the Software License” (hereinafter called 
“Terms and Conditions”) which is written in the documentation and separately attached. Accordingly, the Terms and Conditions bind you.
The Yokogawa Software Program and its related documentation including ownership of copyright shall remain the exclusive property of Yokogawa or those third parties who 
grants Yokogawa the rights.
Yokogawa hereby grants you permission to use the Yokogawa Software Program on the conditions that you agree to the Terms and Conditions before you install it in or onto 
a computer.

IF YOU DO NOT AGREE TO THE TERMS AND CONDITIONS, YOU CANNOT INSTALL THIS MEDIUM, AND MUST PROMPTLY RETURN IT TO YOKOGAWA OR ITS 
DESIGNATED PARTY.

Terms and Conditions of the Software License
Yokogawa Electric Corporation, a Japanese corporation (hereinafter called “Yokogawa”), grants permission to use this Yokogawa Software Program (hereinafter called the 
“Licensed Software”) to you on the conditions that you agrees to the terms and conditions stipulated in Article 1 hereof.
You, as the Licensee (hereinafter called “Licensee”), shall agree to the following terms and conditions on the software license (hereinafter called the “Agreement”) when the 
Licensed Software is installed by the Licensee.
Please note that Yokogawa grants the Licensee permission to use the Licensed Software under the terms and conditions herein and in no event shall Yokogawa intend to 
sell or transfer the Licensed Software to the Licensee.

Article 1 (Licensed Software under these Terms and Conditions)
1.1	The terms and conditions stipulated herein shall bind any Licensee who purchases the Licensed Software on the condition that the Licensee consents to agree to the 

terms and conditions stipulated herein.
1.2	The “Licensed Software” and required number of license herein shall be specified in the following paragraphs (1) and (2) respectively. The Licensed Software means and 

includes all applicable programs and documentation, without limitation, all proprietary technology, algorithms, a factor, invariant, process and/or other know-how contained 
therein. These terms and conditions shall also govern any additional software to the Licensed Software inclusive of its version-up or revision-up if Yokogawa provides them 
to the Licensee.

(1)	Licensed Software Name: Data Acquisition Software Suite DAQWORX
(2)	Number of License: Same number as those media for the Licensed Software shall be acquired for installation.

Article 2 (Grant of License)
2.1	Yokogawa grants the Licensee, for the purpose of single use, non-exclusive and non-transferable license of the Licensed Software with the license fee separately agreed 

upon by both parties.
2.2	The Licensee is, unless otherwise agreed upon in writing by Yokogawa, not entitled to change, sell, distribute, transfer, or sublicense the Licensed Software.
2.3	The Licensed Software shall not be copied in part or in whole except for keeping one (1) copy for back-up purpose. The Licensee shall secure or supervise the copy of 

the Licensed Software by the Licensee itself with great, strict, and due care.
2.4	The Licensed Software remains the exclusive property of Yokogawa and, if any, those of third parties from whom Yokogawa is sublicensed (hereinafter such third party’s 

software is called “Third Party Software”, which may include any software program made or coded by affiliates of Yokogawa). In no event shall the Licensee dump, reverse 
assemble, reverse compile, or reverse engineer the Licensed Software so that the Licensee may translate the Licensed Software into other programs or change it into a 
man-readable form from the source code of the Licensed Software. Unless otherwise separately agreed upon by Yokogawa, Yokogawa shall not provide the Licensee the 
source code for the Licensed Software.

2.5	The Licensed Software and its related documentation inclusive of its ownership of copyright shall be the proprietary property of Yokogawa or a third party who grants 
Yokogawa the rights. In no event shall the Licensee transfer, lease, sublicense, or assign any rights relating to the Licensed Software.

2.6	Yokogawa may use or add copy protection in or onto the Licensed Software. In no event shall, regardless of the purpose, the Licensee remove or attempt to remove such 
copy protection.

2.7	The Licensed Software may include the Third Party Software. In the case that Yokogawa is granted permission to sublicense to third parties by any licensors (sub-licensor) 
of the Third Party Software under different terms and conditions than those stipulated in this  Agreement, the Licensee shall observe such terms and conditions of which 
Yokogawa notifies the Licensee in writing separately.

2.8	In no event shall the Licensee modify, remove or delete a copyright notice of Yokogawa and its licenser contained in the Licensed Software, including any copy thereof.

Article 3 (Restriction of Specific Use)
3.1	The Licensed Software shall not be intended specifically to be designed, developed, constructed, manufactured, distributed or maintained for the purpose of the following 

events:
a)	 Operation of any aviation, vessel, or support of those operations from the ground;
b)	 Operation of nuclear products, its facilities and/or radiation apparatus;,
c) 	Operation of nuclear weapons, chemical weapons and/or biological weapons, or railroad; or
d)	 Operation of medical instrumentation directly utilized for humankind or the human body.

3.2	Even if the Licensee uses the Licensed Software for the purposes in the preceding Paragraph 3.1, Yokogawa has no liability to or responsibility for any claims or damages 
arising out of the use or operations of the Licensed Software, and the Licensee agrees, on its own responsibility, to solve and settle the claims and damages and to defend, 
indemnify or hold Yokogawa totally harmless, from or against any liabilities, losses, damages and expenses (including fees for recalling the Products and reasonable 
attorney’s fees and court costs), or claims arising out of and related to the above-said claims and damages.

Article 4 (Warranty)
4.1	The Licensee shall agree that the Licensed Software shall be provided to the Licensee on an “as is” basis when delivered. If defect(s), such as damage to the medium of 

the Licensed Software, attributable to Yokogawa is found, Yokogawa agrees to replace, free of charge, any Licensed Software on condition that the defective Licensed 
Software shall be returned to Yokogawa’s specified authorized service facility within  12 month from the delivery of Yokogawa after opening the Package at the Licensee’s 
expense. As the Licensed Software is provided to the Licensee on an “as is” basis when delivered, in no event shall Yokogawa warrant that any information on or in the 
Licensed Software, including without limitation, data on computer programs and program listings, be completely accurate, correct, reliable, or the most updated.

4.2	Notwithstanding the preceding Paragraph 4.1, when Third Party Software is included in the Licensed Software, the warranty period and related conditions that apply shall 
be those established by the provider of the third party software.
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4.3	When Yokogawa decides in its own judgement that it is necessary, Yokogawa may from time to time provide the Licensee with Release Upgrades specified by Yokogawa 
(hereinafter called “Release Upgrades”).

4.4	Notwithstanding the preceding Paragraph 4.3, in no event shall Yokogawa provide Updates where the Licensee or any third party conducted renovation or improvement 
of the Licensed Software.

4.5	Correction of nonconformity in the manner and for the period of time provided above shall be the Licensee’s sole and exclusive remedy for any failure of Yokogawa to 
comply with its obligations and shall constitute fulfillment of all liabilities of Yokogawa and any third party licensing the Third Party Software to Yokogawa (including any 
liability for direct, indirect, special, incidental or consequential damages) whether in warranty, contract, tort (including negligence but excluding willful conduct or gross 
negligence by Yokogawa) or otherwise with respect to or arising out of the use of the Licensed Software.

4.6	THE FOREGOING WARRANTIES ARE EXCLUSIVE AND IN LIEU OF ALL OTHER WARRANTIES OF QUALITY AND PERFORMANCE, WRITTEN, ORAL, OR 
IMPLIED, AND ALL OTHER WARRANTIES INCLUDING ANY IMPLIED WARRANTIES OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE ARE 
HEREBY DISCLAIMED BY YOKOGAWA AND ALL THIRD PARTIES LICENSING THIRD PARTY SOFTWARE TO YOKOGAWA.

Article 5 (Infringement)
5.1	If and when any third party should demand injunction, initiate a law suit, or demand compensation for damages against the Licensee under patent right (including utility 

model right, design patent, and trade mark), copyright, and any other rights relating to any of the Licensed Software, the Licensee shall promptly notify Yokogawa in writing 
to that effect.

5.2	In the case of the preceding Paragraph 5.1, the Licensee shall assign to Yokogawa all of the rights to defend the Licensee and to negotiate with the claiming party. 
Furthermore, the Licensee shall provide Yokogawa with necessary information or any other assistance for Yokogawa’s defense and negotiation. If and when such a claim 
should be attributable to Yokogawa, subject to the written notice to Yokogawa stated in the preceding Paragraph 5.1, Yokogawa shall defend the Licensee and negotiate 
with the claiming party at Yokogawa’s cost and expense and be responsible for the final settlement or judgment granted to the claiming party in the preceding Paragraph 
5.1.

5.3	When any assertion or allegation of the infringement of the third party’s rights defined in Paragraph 5.1 is made, or when at Yokogawa’s judgment there is possibility of 
such assertion or allegation, Yokogawa will, at its own discretion, take any of the following countermeasures at Yokogawa’s cost and expense.

a)	 To acquire the necessary right from a third party which has lawful ownership of the right so that the Licensee will be able to continue to use the Licensed Software;
b)	 To replace the Licensed Software with an alternative one which avoids the infringement; or
c)	 To remodel the Licensed Software so that the Licensed Software can avoid the infringement of such third party’s right.

5.4	If and when Yokogawa fails to take either of the countermeasures as set forth in the preceding subparagraphs of Paragraph 5.3, Yokogawa shall indemnify the Licensee 
only by paying back the price amount of the Licensed Software which Yokogawa has received from the Licensee. 

	 THE FOREGOING PARAGRAPHS STATE THE ENTIRE LIABILITY OF YOKOGAWA AND ANY THIRD PARTY LICENSING THIRD PARTY SOFTWARE TO YOKOGAWA 
WITH RESPECT TO INFRINGEMENT OF THE INTELLECTUAL PROPERTY RIGHTS INCLUDING BUT NOT LIMITED TO, PATENT AND COPYRIGHT.

Article 6 (Liabilities)
6.1	If and when the Licensee should incur any damage relating to or arising out of the Licensed Software or service that Yokogawa has provided to the Licensee under the 

conditions herein due to a reason attributable to Yokogawa, Yokogawa shall take actions in accordance with this Agreement. However, in no event shall Yokogawa be 
liable or responsible for any special, incidental, consequential and/or indirect damage, whether in contract, warranty, tort, negligence, strict liability, or otherwise, including, 
without limitation, loss of operational profit or revenue, loss of use of the Licensed Software, or any associated products or equipment, cost of capital, loss or cost of 
interruption of the Licensee’s business, substitute equipment, facilities or services, downtime costs, delays, and loss of business information, or claims of customers of 
Licensee or other third parties for such or other damages. Even if Yokogawa is liable or responsible for the damages attributable to Yokogawa and to the extent of this 
Article 6, Yokogawa’s liability for the Licensee’s damage shall not exceed the price amount of the Licensed Software or service fee which Yokogawa has received. The 
Licensee agrees that Yokogawa shall be released or discharged from part or all of the liability under this Agreement if the Licensee modifies, remodels, combines with 
other software or products, or causes any deviation from the basic specifications or functional specifications, without Yokogawa’s prior written consent.

6.2	All causes of action against Yokogawa arising out of or relating to this Agreement or the performance or breach hereof shall expire unless Yokogawa is notified of the claim 
within one (1) year of its occurrence.

6.3	In no event, regardless of cause, shall Yokogawa assume responsibility for or be liable for penalties or penalty clauses in any contracts between the Licensee and its 
customers.

Article 7 (Limit of Export)
Unless otherwise agreed by Yokogawa, the Licensee shall not directly or indirectly export or transfer the Licensed Software to any countries other than those where Yokogawa 
permits export in advance.

Article 8 (Term)
This Agreement shall become effective on the date when the Licensee receives the Licensed Software and continues in effect unless or until terminated as provided herein, 
or the Licensee ceases using the Licensed Software by itself or with Yokogawa’s thirty (30) days prior written notice to the Licensee. When aforesaid termination or cease is 
occurred, the Licensee shall immediately destroy and/or eliminate the Licensed Software and related documents without retaining any copies or extracts thereof. However, 
upon specifically instructed by Yokogawa, they shall be returned to Yokogawa or its designated third party.

Article 9 (Injunction for Use)
During the term of this Agreement, Yokogawa may, at its own discretion, demand injunction against the Licensee in case that Yokogawa deems that the Licensed Software is 
used improperly or under severer environments other than those where Yokogawa has first approved, or any other condition which Yokogawa may not permit.

Article 10 (Termination)
Yokogawa, at its sole discretion, may terminate this Agreement without any notice or reminder to the Licensee if the Licensee violates or fails to perform this Agreement. 
However, Articles 5, 6, and 11 shall survive even after the termination.

Article 11 (Jurisdiction)
Any dispute, controversies, or differences between the parties hereto as to interpretation or execution of this Agreement shall be resolved amicably through negotiation 
between the parties upon the basis of mutual trust. Should the parties fail to agree within ninety (90) days after notice from one of the parties to the other, both parties hereby 
irrevocably submit to the exclusive jurisdiction of the Tokyo District Court (main office) in Japan for settlement of the dispute to the fullest extent allowed by applicable law.

Article 12 (Governing Law)
This Agreement shall be governed by and construed in accordance with the laws of Japan. The Licensee expressly agrees to waive absolutely and irrevocably and to the 
fullest extent permissible under applicable law any rights against the laws of Japan which may have pursuant to the Licensee’s local law.

Article 13 (Severability)
In the event that any provision hereof is declared or found to be illegal by any court or tribunal of competent jurisdiction, such provision shall be null and void with respect to 
the jurisdiction of that court or tribunal and all the remaining provisions hereof shall remain in full force and effect.

Terms and Conditions of the Software License
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Overview of This Manual

Structure of This Manual
This user’s manual consists of the following chapters.  
Chapter Title Description
1 Overview Gives an overview of the GateWT software.  

Lists the PC requirements for running Gate-WT and 
gives information about system configuration.  

2 Operating Procedure Gives procedures for entering environment and data 
logging interval settings, and how to monitor the 
operational status of the software.  

3 Detailed Description of 
Functions

Provides a detailed description of the functions of 
GateWT.  Lists error messages, their causes, and 
their corrective actions.  

Index An alphabetical index of the manual's contents.  

Scope of This Manual
This manual provides instructions on how perform basic operations with the software 
when running under Windows XP, Windows 2000, and Windows Vista.  For information 
regarding the basic operations of Windows, see the Windows user’s manual.

Conventions Used in This Manual
•	 Units
	 K 	Denotes 1024.	 Example: 10 KB
	 M 	Denotes 1024K.	 Example: 10 MB
	 G	 Denotes 1024M.	 Example: 2 GB

•	 Boldface Type
	 Hardware and software controls that the user manipulates such as dialog boxes, 

buttons, and menu commands are often set in boldface type.

•	 Subheadings
	 On pages in chapters 1 through 3 that describe operating procedures, the following 

subheadings are used to distinguish the procedure from their explanations.

			 

Procedure This subsection contains the operating procedure used to carry out
the function described in the current section. All procedures are
written with inexperienced users in mind; experienced users may
not need to carry out all the steps.

			   Note Calls attention to information that is important for proper operation 
of the instrument.
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Chapter 1	 Overview

1.1	 Overview of GateWT Functions

GateWT is a software program that acquires data from WT series instruments and 
transfers it to DAQLOGGER or Remote Monitor.  Using GateWT allows you to monitor 
data on DAQLOGGER or Remote Monitor that is measured on WT series instruments.  
Yokogawa’s DAQLOGGER is a software program that allows users to open a connection 
from their PC to various kinds of Yokogawa recorders (the mR, VR, DARWIN, DX, MV, 
and CX) and perform data logging and monitoring.  
Yokogawa’s Remote Monitor is a software program that enables monitoring of data 
logged by recorders or data logging software.  

Note
When connecting the GateWT and WT1600 and acquiring data, you must set the WT1600’s 
measurement range to Fixed Range since data communication is not possible if it is set to Auto 
Range. 

Features
•	 Runs as a Windows application.  
•	 Compatible with the following instruments: WT110, WT110E, WT130, WT200, WT210, 

WT230, WT1010, WT1030, WT2010, WT2030, WT1030M and WX1600 .  
•	 Up to 16 units of the WT100, WT200, WT1000, WT2000 or WT1600 can be linked. 
•	 Measurement can be performed at intervals of up to 0.5 seconds*.  

*	 However, DAQLOGGER’s shortest interval is 1 second.  Also, the maximum speed of 0.5 
seconds may not be attainable depending on the amount of data being read, the response time 
of the device, and the communication speed.  
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1.2	 System Overview

System
This software can connect with and download data from a WT series instrument having 
the following characteristics. 
However, the harmonic option is not supported.  
•	 A WT110, WT110E, WT200, or WT210 with RS-232 or GPIB communication functions 

installed
•	 A WT230 or WT130 with RS-232 or GPIB communication functions installed
•	 A WT1010, WT1030, WT1030M, WT2010, or WT2030 with RS-232 or GPIB 

communication functions installed
•	 A WT1600 with RS-232, GP-IB, or Ethernet functionality.

Required Operating Systems
Run DAQWORX under any of the following operating systems. 
•	 Windows 2000 Professional SP4
•	 Windows XP Home Edition SP2, SP3
•	 Windows XP Professional SP2, SP3 (excluding Windows XP Professional x64 Edition)
•	 Windows Vista Home Premium, SP1 (excluding the 64-bit edition)
•	 Windows Vista Business, SP1 (excluding the 64-bit edition)
The language displayed by the software under different language versions of the OS are 
as follows. 
OS Language Software Language
Japanese Japanese
Other English

Hardware Requirements
The following hardware are required to use GateWT.  
•	 PC:						�      A PC that runs one of the OS above, and that meets the 

following CPU and memory requirements. 
								        When Using Windows 2000 or Windows XP
								        Pentium 4, 1.6 GHz or faster
								        512 MB or more of memory 
								        When Using Windows Vista
								        Pentium 4, 3 GHz or faster
								        2GB or more of memory
•	 Free disk space: 	 200 MB or more
•	 Communication device: �An Ethernet (when connecting to DAQLOGGER, Remote 

Monitor or WT1600), RS-232, or GPIB port that is recognized 
by the operating system.

•	 CD-ROM drive:		  Used to install the software
•	 Peripheral devices:	 A mouse supported by the operating system
•	 GP-IB port:				�   Required for GPIB communications between the software and 

a WT series instrument
								�        Please use the PCI-GPIB or PCMCIA-GPIB by National 

Instruments.
•	 Monitor:					    When Using Windows 2000 or Windows XP
								�        A monitor supported by the OS of 1024 × 768 dot or higher and 

65,536 colors or more. 
								        When Using Windows Vista
								�        A video card recommended for use with Vista and a monitor 

supported by the OS of 1024 × 768 dot or higher and 65,536 
colors or more.
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System Configuration

		

GateWT

TCP/IP connection
Monitor server protocol
Data transfer

Remote Monitor

Ethernet

It is recommended that you run GateWT and DAQLOGGER on separate PCs.  

Software Configuration

DAQLOGGER

Ethernet

Ethernet

GateWT

Environment setting 
functions

Displays execution 
status

Writes to file

Environment
settings file

File read out

Status information

Executable
function

WT series 
instrument

Remote MonitorSerial , GPIB,
or Ethernet 

communications

GateWT Configurator consists of two separate software functions.  The role of each 
function within the configurator is as follows:
•	 Environment Setting Functions
	 These functions allow the user to enter various settings required by the executable 

function for communications with the WT series instrument, as well as those required 
for data transfers to and from DAQLOGGER and Remote Monitor.  The user can also 
view the execution status.  

•	 Executable Function
	 The software reads data from the WT series instruments at fixed intervals.  It also acts 

as a monitor server, transferring data to DAQLOGGER and Remote Monitor.

1.2  System Overview
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Chapter 2	 Operating Procedure

2.1	 Running and Exiting Gate-WT

Running the Software
Procedure

1.	 From the Windows Start menu, choose Programs > YOKOGAWA DAQWORX > 
GateWT > GateWT.  

	 The GateWT Configurator opens, displaying the user interface.  

					   

Note
•	 When you start GateWT, it is restored to the same status that was active during the previous 

session.
•	 If the program is closed while a process or service is running, the license will be considered to be “in use.” 

If the message, “Invalid license number. Please reinstall.” appears when restarting the program, it may 
indicate that the user is attempting to run a Gate program in excess of the number of available licenses. 

Starting GateWT in Acquisition Start Mode
Procedure

1.	 From the Windows Start menu, choose Programs > YOKOGAWA DAQWORX > 
GateWT > GateWT, then right-click GateWT and select Create Shortcut.  

2.	 Right-click the shortcut icon and select Properties.  

3.	 Choose the Shortcut tab, then add /START to the right of the path in the Target 
box and click OK.  

					   

4.	 Choose the shortcut from the Windows Start menu.  The connection status of the 
previous session is restored, and acquisition begins. 

Exiting the Software
Procedure

1.	 Choose File > Exit from the menu bar, or click the X button at the right end of the title bar.  
	 GateWT closes.  
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2.2	 Entering Environment Settings

The following settings can be entered using the configurator.  
•	 WT assignments, communications settings, and login settings
•	 Acquisition interval settings for each WT
•	 Port number settings (for the monitor server) as needed
•	 The settings can be saved. 

Serial Port Settings
Procedure

1.	 Click the Serial Setting tab or choose View > Serial Setting from the menu bar.  
The Serial Setting tab is displayed. 

Drag to select the 
desired items

Copies the setting in the first item 
of the selection to all of the items in the selection

Turns the selected items ON and OFF

Click to display a list

2.	 Enter settings for each item.

	 Port number :	 ON (blue)/OFF (gray)

	 Baud rate :	 4800, 9600, 19200

	 Data length :	 Fixed at 8

	 Parity :		  Fixed at NONE

	 Stop bit :		 Fixed at 1



2-3IM WX1-03E

1

2

3

Index

O
perating Procedure

WT Settings
Procedure

1.	 Click the WT Setting tab or choose View > WT Setting from the menu bar.  

	 The WT Setting tab is displayed.

Click to display the Input 
Address dialog box

Click to display a list

Only the active COM ports 
(specified in serial port settings) 
are displayed

2.	 Enter the communication method and address.  

	 Communication type :	 Select the port to be used for the connection.  Only 
the numbered COM ports turned ON in the serial 
setting tab are displayed.  

	 For GPIB
			   Click a cell in the Address column to open the dialog box in the figure below.  
			   Enter the GPIB address.

						    

	 For Ethernet (ETHER)
			   Click Address to display the following dialog box. 
			   Enter the IP address or host name, user name, and password.

						    

	 For Serial Ports Set to COM1–COM9 (RS-232 Ports)
			   An address is not entered.  

	 Address :	 Only needed if the communication type is GPIB.

2.2  Entering Environment Settings
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Automatic Model Determination

3.	 Click Auto determination on the toolbar or choose Communication > Recorder 
Model Determination from the menu bar.

					   
Auto determination button

	 The following items are displayed.  

	 Model :		  The specific WT models to be connected.  

	 Channel :	 The number of channels on the WT to be connected.

					   

Tag Settings
4.	 Double-click the tag number cell on the WT setting tab of the tag that you wish to set.  

	 The Tag Setting dialog box opens.

Drag to select a 
range of items

Cannot be changed (see chapter 3 regarding codes)

Choose the decimal place

Enter the upper and lower limit 
values of span (-1E16~1E16-)

Enter the units

Initial settings of the tag names are 
assigned from information obtained during 
automatic model determination

Click to display the Color 
setting dialog box

Test results 
displayed here

Turns the selected items 
ON and OFF

Copies the setting in the first 
item of the selection to all of the 
items in the selection

Restore the default 
color to all tags

2.2  Entering Environment Settings
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Executing the Test 
5.	 Click the Test Execution button in the Tag Setting dialog box.  

	 The test result is displayed in the value column.  
Stopping the Test

6.	 Click the Test Stop button.  

Scan Interval and Retry Settings
Procedure

1.	 Click the Scan Interval Setting tab or choose View > Scan Interval Setting from 
the menu bar.  

	 The Scan Interval Setting tab is displayed.

					   

Scan Interval Settings
2.	 Specify a scan interval from 0.5 to 3600 seconds.

Setting the Number of Retries
3.	 Turn the communication retry setting ON or OFF.  

4.	 Enter the time interval between retries.

	 The available setting range is 30 to 3600 seconds.  

Port Settings
Procedure

1.	 Choose File > Port Number from the menu bar.

					   

2.	 You can change the port number used by the monitor server. 

2.2  Entering Environment Settings
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Saving Environment Settings 
Procedure

1	 Click the Save button on the tool bar or choose File > Save from the menu bar.

					   
Save button

Test Acquisition
Procedure

1.	 Double-click a number in the GateWT Configurator.  

	 The Tag Setting dialog box opens.

					   

Double-click

					   

Click Test acquisition result

2.	 Click the Test Execute button.  

	 The test acquisition result is displayed in the Value column.

2.2  Entering Environment Settings
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2.3	 Connecting from DAQLOGGER or Remote 
Monitor

While the executable function is running, DAQLOGGER or Remote Monitor works via 
Ethernet to log and monitor the data that the WT is acquiring.  GateWT’s executable 
function acts as the client of a DAQLOGGER or Remote Monitor that is running as the 
monitor server.  

In this case, system numbers are assigned as follows:
		  WT assigned to WT01 : 0
		  WT assigned to WT02 : 1

Connecting from DAQLOGGER
Procedure

See section 2.6 of the WX101 DAQLOGGER WX81 DAQLOGGER Client Package 
User’s Manual (IM WX101-01E).  

Note
•	 If a connection is made with GateWT when DAQLOGGER’s system server setting is set to 

No system number, the connected WTs are handled on the same system.  For example, 
if a GateWT with two WTs connected is set to No system number on DAQLOGGER, 
DAQLOGGER handles both units channels as a single connected GateWT.

•	 When recorder model determination is performed by DAQLOGGER, models numbered 01 
under GateWT’s “WT Setting” are displayed as No. 00.  To identify models numbered 02 or 
higher, specify the system number on DAQLOGGER.  For example, for number 02, specify 
01 under System No.  

Connecting from Remote Monitor
Procedure

See section 8.1 of the WX101 DAQLOGGER WX81 DAQLOGGER Client Package 
User’s Manual (IM WX101-01E), or section 9.2 of the WX102 DAQ32Plus WX82 
DAQ32Plus Client Package User’s Manual (IM WX102-01E). 
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2.4	 Process Run/Stop and Service Run/Stop

Running/Stopping from the Menu Bar
Procedure

Running as a Process or Service
1.	 Click the Service execution or Process execution button on the tool bar.  Or, 

choose Execute > Service or Execute > Process from the menu bar.  
	 The executable function starts as a process or service.  “Service” or “Process” is 

displayed under Practice Status on the Practice Status tab.

					     Stop button
Process execution button

Service execution button

Note
•	 Service execution can only be specified by users with Administrator privileges.
•	 Services cannot be executed when using Windows Vista. 

Stopping the Process or Service
1.	 Click the Stop button on the tool bar or choose Execute > Stop from the menu bar.  
	 The Practice Status item shown on the Practice/Status tab displays “Stop.”  

Running/Stopping the Executable Function from the Practice/Status Tab 
Procedure

1.	 Click the Practice/Status tab or choose View > Practice/Status from the menu bar.  

	 The Practice/Status tab is displayed.

	

Select the practice type

Running as a Process or Service
2.	 Select to execute the function as a process or service.  
3.	 Click Practice.
	 The executable function starts, and “Service” or “Process” is displayed under 

Practice Status.  

Stopping the Process or Service
2.	 Click the Stop button.  
	 “Stop” is displayed for the practice status.  
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2.5	 Viewing the Status of the Executable Function

Procedure
Displaying the Connection Status

1.	 Click the Execution/Status tab, or choose View > Execution/Status from the 
menu bar.  

	 The Execution/Status tab is displayed, allowing you to see the method under 
which the executable function may be running (as a process or as a service), 
whether or not it is running, and with which PCs communications are open.

					   

Select the 
practice type

Displays the names 
of connected clients

Double-click to display the 
Error Indicator dialog box

Displays the communications status with the client
Gray: Stopped
Red: Error
Green: Normal

Viewing Error Detail 
2.	 Double-click the box displaying the client communication status on the Execution/

Status tab (shown above).  
	 The Error Indicator dialog box opens.

					   

	 See section 3.3 for error messages. 

Note
•	 If a warning message is displayed (code Wxxxx), the lamp that displays the connection 

status by color does not blink red. 
•	 When an error occurs and the lamp blinks red, the Error Indicator dialog box appears.  If you 

close the dialog box, the lamp turns green. 
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2.6	 Viewing Version Information

Procedure
1.	 Click the About button on the tool bar or choose Help > About from the menu bar.

					   
About button

	 The Version dialog box opens.

					   

License number

Company name
User name

Version
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Chapter 3	 Detailed Description of Functions

3.1	 Overview

GateWT opens communications with WT series instruments and acquires data at 
regular intervals. Through the monitor server function, the acquired data is transferred 
to DAQLOGGER or Remote Monitor via Ethernet.  GateWT Configurator consists of 
two separate software functions.  The following is a list of the features of each software 
function. 

Environment Setting Functions
Basically, the environment setting functions are used to enter all environment settings 
required to run the executable function.  The environment setting functions include the 
following :
•	 Entry of parameters used for communications with up to 16 WTs.  
	 For GPIB :					    Address
	 For serial communications:	 Port, baud rate
•	 Display of information (model and number of channels) from the WTs to be connected  
	 The software can open communication with the WTs and obtain this information automatically.  
•	 Tag settings for each WT

•	 Use/Do not use (ON/OFF)
•	 Upper/lower limit of span
•	 Decimal place
•	 Unit
•	 Tag name
•	 Color

•	 Entry of the acquisition interval and port numbers for the executable function
•	 Test execution
•	 The above communication parameters, information from the WT, acquisition interval, 

and port numbers can be saved 
	 Later, this information can be loaded by the executable function.  
•	 Runs/stops the executable function as a process 
	 Two executable functions cannot be run at the same time.  
	 If the function is already running as a service, it cannot be run as a process.  
•	 Registers/deletes the executable function as a process 
	 The function can run as a service while being registered.  
	 It can be registered as an automatically executable service.  
•	 Displays the status of the executable function
	 Stopped, running as a service, running as a process
•	 Displays a list of monitor clients connected with the executable function
•	 Displays errors from the executable function
	 Sockets are used for communication with the executable function.  

Executable Function
Features of the executable function are as follows:
•	 Runs as a service 
•	 Multiple instances of the function may not be run simultaneously
•	 Reads the settings file and connects with up to 16 WTs
	 Communication protocols: GPIB, RS-232C
•	 Reads instantaneous data from the WTs at fixed intervals and saves the data to 

internal memory
	 Reading interval: 0.5 – 3600 seconds
	 The internal memory holds the 1800 most recent data samples.  
•	 Runs as a monitor server
	 Compatible with the DAQLOGGER monitor server specifications.  
•	 Provides a list of clients connected to the status display function
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3.2	 Detailed Description of Functions

Serial Port
The communications ports available to GateWT are the COM1–COM9 serial (RS-232) 
ports.  The user must enter the following port settings. 
•	 Use/Do not use (ON/OFF)
•	 Baud rate :		 Select 4800 or 9600
•	 Data length :	 Fixed at 8
•	 Parity :			   Fixed at NONE
•	 Stop bit :		  Fixed at 1

GPIB Communication
GateWT can use GPIB addresses 1–30.  

WT Settings
GateWT allows simultaneous connection with any combination of 16 of the following 
instruments: WT110, WT110E, WT130, WT200, WT210, WT230, WT1010, WT1030, 
WT1030M, WT2010, or WT2030.  
The user must enter the following on the WTs to be accessed. 
•	 Choose a communication method (COMx , GPIB, or Ethernet)

	 For GPIB
		 Communications mode :	 488.2
		 Address :			  1–30
	 For RS-232 (for instruments in the WT series other than the WT1600)
		 Communications mode :	 488.2
		 Handshaking :		  0
		 Format :			   0
		 Delimiter :		  Cr + Lf
		 Baud rate :		  4800, 9600, 19200
	 For RS-232 (WT1600)
		 Communication mode :	 488.2
		 Handshaking :		  CTS-RTS
		 Format :			   8-NO-1
		 Delimiter :		  Cr+Lf
		 Baud rate :		  4800, 9600, 19200
	 For Ethernet : Enter the following settings.  
		 When Using DHCP
			  Domain name
			  Primary DNS server address 
			  Secondary DNS server address 
			  Primary domain suffix
			  Secondary domain suffix
		 When Using DNS
			  IP address
			  Subnet mask
			  Default gateway

Note
When connecting with DAQLOGGER to acquire data from the WT, if the number of channels 
set on the WT Setting tab exceeds 1600, 1600 channels of data is sent to DAQLOGGER, 
starting with the first channel of the instrument of the smallest system number. Also, if an error 
occurs on an instrument during the first communication and communication is restored by 
executing a communication retry, connection is possible with that instrument in 1 scan mode 
without any channels being cut out.
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Automatic Model Determination
If you select a WT and perform automatic model determination, the model and number of 
channels are passed to the WT Setting tab on the configurator.  
However, harmonic option output and harmonic mode are not supported. 

Models and Number of Channels (Model Name in Brackets)

Model Number of channels
WT110 [253401]
WT110E [253451]
WT200 [253421]
WT210 [760401]

19

WT130 (2Elements) [253502]
WT230 (2Elements) [760502]

53

WT230 (3Elements) [253503]
WT230 (3Elements) [760503]

70

WT1010 [253610]
WT2010 [253101]

18

WT1030 (2Elements) [253620]
WT2030 (2Elements) [253102]

46

WT1030 (3Elements) [253630]
WT2030 (3Elements) [253103]

61

WT1030M [253640] 68
WT1600 (1Elements) [760101-01/-10] 76
WT1600 (1Elements) [760101-02/-11/-20] 123
WT1600 (1Elements) [760101-03/-12/-21/-30] 170
WT1600 (1Elements) [760101-04/-13/-22/-31/-40] 197
WT1600 (1Elements) [760101-05/-14/-23/-32/-41/-50] 224
WT1600 (1Elements) [760101-06/-15/-24/-33/-42/-51/-60] 251

Scan Interval
A scan interval from 0.5 to 3600 seconds is selected for each of the 16 WTs.  

Note
When connecting to DAQLOGGER and acquiring data from the WTs, if GateWT’s scan interval 
is longer than that of DAQLOGGER, DAQLOGGER logs the same data repeatedly until the 
next  GateWT scan interval. Therefore, it is recommended that  GateWT’s scan interval be set 
to a value smaller than DAQLOGGER’s scan interval.

Setting the Number of Retries
The Retry function can be turned ON and OFF for each of the 16 WTs. 
If Retry is turned ON, a retry interval of 30 to 3600 seconds can be specified.  
Communication is reattempted each time the specified number of seconds elapses.  
Retries are also performed on instruments with which a communication error occurred 
during the first communication.

Port Settings
GateWT uses the following ports.  
•	 Monitor server port
	 The port used for communications from DAQLOGGER and Remote Monitor.  

3.2  Detailed Description of Functions
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Running/Stopping the Executable Function
The user interface allows you to start and stop the executable function.  
The executable function runs under one of the following two methods or “types.”  
•	 Process Run/Stop
	 The executabºle function is run/stopped as a process.  
•	 Service Run/Stop
	 The executable function is registered as an automatically executing service, then 

run.  After an executable function running as a service is stopped, its registration as a 
service is deleted.  

Note
As indicated by the service execution status, the executable function continues processing 
even when the user has logged off of Windows.  Also, the software is automatically run as a 
service when the computer is turned ON.  Service execution can only be specified by users 
with Administrator privileges. Services cannot be executed when using Windows Vista.

Monitor Server Function of the Executable Function
When the executable function is running, you can connect from DAQLOGGER or 
Remote Monitor via Ethernet using the remote monitor protocol, and acquire data.  In this 
case, system numbers are assigned as follows:
	 WT assigned to WT01 :	 0
	 WT assigned to WT02 :	 1

Executable Function Status Display
The status display shows the status of the environment setting and executable functions.  
The information from the executable function that can be displayed is as follows:
•	 Practice status (stopped, running as a service, running as a process)
•	 Connection status from the client
	 Displays a list of PCs running DAQLOGGERS and Remote Monitors with which the 

executable software has opened a connection.  
•	 Error display
	 Shows the presence or absence of errors on the executable function.  

Test Acquisition
You can perform a test acquisition on each tag using the configurator.  During the test 
acquisition, data is read from WT output channels assigned to each tag and displayed 
as digital values.  This allows you to determine whether the communication settings for 
each tag are correct.  The test acquisition gets values from assigned tags at intervals of 
approximately 1 second.  Up to 32 tags can be assigned to a group, and up to 4 groups 
can be displayed.  
The number of tags that can be assigned to a group differs depending on the type of 
connected device, and only up to 4 groups can be displayed.  

3.2  Detailed Description of Functions
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Tag Settings
Initial settings of the tags are assigned according to the model information obtained 
during automatic model determination. 
WT100/WT200
WT110
WT110E
WT200
WT210

Group 1
(Group name: Element1)

Element1(V, A, W, VA, VAR, PF, DEGR, 
VHZ, AHZ, WH, WHP, WHM, AH, AHP, 
AHM)+MATH+TIME

WT130(2Element) 
WT230(2Element)

Group 1
(Group name: Element1)

Element1(V–APK)+MATH+TIME

Group 2
(Group name: Element3)

Element3(V–APK)

Group 3
(Group name: Sigma)

Sigma(V–APK)

WT130(3Element) 
WT230(3Element)

Group 1
(Group name: Element1)

Element1(V–APK)+MATH+TIME

Group 2
(Group name: Element2)

Element2(V–APK)

Group 3
(Group name: Element3)

Element3(V–APK)

Group 4
(Group name: Sigma)

Sigma(V–APK)

WT1000/WT2000
WT1010
WT2010

Group 1
(Group name: Element1)

Element1 (V, A, W, VA, PF, DEGR, VPK, 
APK, WH, WHP, WHM, AH, AHP, AHM)+ 
FREQ+MATH+TIME

WT1030
WT2030

Group 1
(Group name: Element1)

Element1(V–AHM)+FREQ+MATH+TIME

Group 2
(Group name: Element3)

Element3(V–AHM)

Group 3
(Group name: Sigma)

Sigma(V~AHM)

WT1030(3Element)
WT2030(3Element)

Group 1
(Group name: Element1)

Element1(V–AHM)+FREQ+MATH+TIME

Group 2
(Group name: Element2)

Element2(V–AHM)

Group 3
(Group name: Element3)

Sigma(V–AHM)

Group 4
(Group name: Sigma)

Sigma(V–AHM)

WT1030M Group 1
(Group name: Element1)

Element1(V–AHM)+FREQ+MATH+TIME

Group 2
(Group name: Element2)

Element2(V–AHM)

Group 3
(Group name: Element3)

Element3(V–AHM)

Group 4
(Group name: Sigma)

Sigma(V–AHM)

Group 5
(Group name: Sigma)

TORQ, RPM, SRPM, SLIP, MPOW, MEFF, 
TEFF

3.2  Detailed Description of Functions
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WT1600
Tags set to group ElementX are the same as those for Element1.  Tags set to group 
SigmaX are the same as those for SigmaA.  

Note
Since the maximum number of parameters that can be acquired via communications by the 
WT1600 is 255, GateWT cannot acquire Cfu, Chi, FfU, FfI, Z, Rs, Xs, Rp, or Xp.  

WT1600 (1Element) Groupe 1
(Groupe Name:Element1)

Element1(URMS,  UMN,  UDC,  UAC,  IRMS,  IMN,  IDC,  IAC,  P, 
S, Q, LAMBda, PHI, FU, FI, PC, UPPeak, UMPeak, IPPeak, 
IMPeak, TIME, WH, WHP, WHM, AH, AHP, AHM)

Groupe 2
(SigmaA)

SigmaA(URMS, UMN, UDC, UAC, IRMS, IMN, IDC,  IAC, P,  S, Q, 
LAMBda, PHI, PC, WH, WHP, WHM, AH, AHP, AHM)

Groupe 3
(Other)

Other(ETA, SETA, F1, F2, F3, F4, DURMS1, DUMN1, DUDC1, 
DUAC1, DURMS2, DUDC2,  DUAC2, DUMN2, DURM3, DUMN3, 
DUDC3, DUAC3, DIRM, DIMN, DIDC, DIAC)

Groupe 4
(Motor)

Motor(TORQue, SPEed, SYNC, SLIP, PM, MAETa, MBETa)

WT1600 (2Elements) Groupe 1 (Element1) Element1(URMS—AHM)
Groupe 2 (Element2) Element2(URMS—AHM)
Groupe 3 (SigmaA) SigmaA(URMS—AHM)
Groupe 4 (SigmaB) SigmaB(URMS—AHM)
Groupe 5 (Other) Other(ETA—DIAC)
Groupe 6 (Motor) Motor(TORQue—MBETa)

WT1600 (3Elements) Groupe 1 (Element1) Element1(URMS—AHM)
Groupe 2 (Element2) Element2(URMS—AHM)
Groupe 3 (Element3) Element3(URMS—AHM)
Groupe 4 (SigmaA) SigmaA(URMS—AHM)
Groupe 5 (SigmaB) SigmaB(URMS—AHM)
Groupe 6 (SigmaC) SigmaC(URMS—AHM)
Groupe 7 (Other) Other(ETA—DIAC)
Groupe 8 (Motor) Motor(TORQue—MBETa)

WT1600 (4Elements) Groupe 1 (Element1) Element1(URMS—AHM)
Groupe 2 (Element2) Element2(URMS—AHM)
Groupe 3 (Element3) Element3(URMS—AHM)
Groupe 4 (Element4) Element4(URMS—AHM)
Groupe 5 (SigmaA) SigmaA(URMS—AHM)
Groupe 6 (SigmaB) SigmaB(URMS—AHM)
Groupe 7 (SigmaC) SigmaC(URMS—AHM)
Groupe 8 (Other) Other(ETA—DIAC)
Groupe 9 (Motor) Motor(TORQUA—MBETa)

WT1600 (5Elements) Groupe 1 (Element1) Element1(URMS—AHM)
Groupe 2 (Element2) Element2(URMS—AHM)
Groupe 3 (Element3) Element3(URMS—AHM)
Groupe 4 (Element4) Element4(URMS—AHM)
Groupe 5 (Element5) Element5(URMS—AHM)
Groupe 6 (SigmaA) SigmaA(URMS—AHM)
Groupe 7 (SigmaB) SigmaB(URMS—AHM)
Groupe 8 (SigmaC) SigmaC(URMS—AHM)
Groupe 9 (Other) Other(ETA—DIAC)
Groupe 10 (Motor) Motor(TORQue—MBETa)

3.2  Detailed Description of Functions
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WT1600 (6Elements) Groupe 1 (Element1) Element1(URMS—AHM)
Groupe 2 (Element2) Element2(URMS—AHM)
Groupe 3 (Element3) Element3(URMS—AHM)
Groupe 4 (ElementÇS) Element4(URMS—AHM)
Groupe 5 (Element5) Element5(URMS—AHM)
Groupe 6 (Element6) Element6(URMS—AHM)
Groupe 7 (SigmaA) SigmaA(URMS—AHM)
Groupe 8 (SigmaB) SigmaB(URMS—AHM)
Groupe 9 (SigmaC) SigmaC(URMS—AHM)
Groupe 10 (Other) Other(ETA—DIAC)
Groupe 11 (Motor) Motor(TORQue—MBETa)

A list of function names used in this manual and function names used on 
the WT1600 (Numerical display header name)

Function names used 
in this manual

: Function names used on the 
WT1600 (Numerical display 
header name)

Function names used 
in this manual

: Function names used on the 
WT1600 (Numerical display 
header name)

URMS : Urms PC : Pc
UMN : Umean TIME : I-Time
UDC : Udc WH : Wp
UAC : Uac WHP : Wp+

IRMS : Irms WHM : Wp-
IMN : Imean AH : q
IDC : Idc AHP : q+
IAC : Iac AHM : q-

P : P ETA : η
S : S SETA : 1/η
Q : Q F1 : F1

LAMBda : λ F2 : F2
PHI : φ F3 : F3
FU : FreqU (fU) F4 : F4
FI : FreqI (fI) DURMS : ∆Urms

UPPeak : U+peak (U+pk) DUMN : ∆Umean
UMPeak : U-peak (U-pk) DUDC : ∆Udc

IPPeak : I+peak (I+pk) DUAC : ∆Uac
IMPeak : I-peak (I-pk) DIRMS : ∆Irms

CFU : CfU DIMN : ∆Imean
CFI : CfI DIDC : ∆Idc

FFU : FfU DIAC : ∆Iac
FFI : FfI SPEed : Speed

Z : Z TORQue : Torque
RS : Rs SYNC : SyncSpd
XS : Xs SLIP : Slip
RP : Rp PM : Pm
XP : Xp MAETa : ηmA

3.2  Detailed Description of Functions
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Channel Names, Tag IDs, and Tag Names
GateWT’s default channel names and tag IDs are the same: EI:V, EI:A, … etc.  
The tag names are the names of the output items on the connected WT: TAG01, TAG02,
…etc.  These can be changed.  

Note
When connecting DAQLOGGER to GateWT, channel names and tag IDs are ignored.  You can 
download tag names using tag setting software.

Channel Colors
The default channel colors on GateWT are the following 16 colors.  
	 Red, Green, Blue, Magenta, Orange, Cyan, Brown, LightGray, Purple, Pink, Yellow, 

White, CaditBlue, LightPink, LightGreen, Salmon
These can be changed.  

3.2  Detailed Description of Functions
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GateWT is started and the data of a possible data collection from WT1600
GateWT doesn’t correspond to “Harmonic component mode.” Therefore, the data 
collection of the parameter in the harmonic component mode is not made. 

ch1 ch2 ch3 ch4 ch5 ch6 ΣA ΣB ΣC motor
Voltage RMS URMS URMS URMS URMS URMS URMS URMS URMS URMS TORQue
Voltage MEAN UMN UMN UMN UMN UMN UMN UMN UMN UMN SPEed

Revolution sped
Voltage DC UDC UDC UDC UDC UDC UDC UDC UDC UDC SYNC

Synchronization speed
Voltage AC UAC UAC UAC UAC UAC UAC UAC UAC UAC SLIP
Current RMS IRMS IRMS IRMS IRMS IRMS IRMS IRMS IRMS IRMS PM

Motor output
Current MEAN IMN IMN IMN IMN IMN IMN IMN IMN IMN MAETa

Motor efficiency
Current DC IDC IDC IDC IDC IDC IDC IDC IDC IDC MBETa

total efficiency
Current AC IAC IAC IAC IAC IAC IAC IAC IAC IAC
Active power P P P P P P P P P
Apparent power S S S S S S S S S
Reactive power Q Q Q Q Q Q Q Q Q
Power factor LAMBda LAMBda LAMBda LAMBda LAMBda LAMBda LAMBda LAMBda LAMBda

Phase difference PHI PHI PHI PHI PHI PHI PHI PHI PHI
Voltage frequency FU FU FU FU FU FU
Current frequency FI FI FI FI FI FI
Corrected Power Pc PC PC PC PC PC PC PC PC PC
Voltage + peak UPPeak UPPeak UPPeak UPPeak UPPeak UPPeak

Voltage – peak UMPeak UMPeak UMPeak UMPeak UMPeak UMPeak

Current + peak IPPeak IPPeak IPPeak IPPeak IPPeak IPPeak

Current – peak IMPeak IMPeak IMPeak IMPeak IMPeak IMPeak

Integration time TI TI TI TI TI TI
Watt hour 
(positive and negative)

WH WH WH WH WH WH WH WH WH

Watt hour (positive) WHP WHP WHP WHP WHP WHP WHP WHP WHP
Watt hour (negative) WHM WHM WHM WHM WHM WHM WHM WHM WHM
Current hour 
(positive and negative)

AH AH AH AH AH AH AH AH AH

Current hour (positive) AHP AHP AHP AHP AHP AHP AHP AHP AHP
Current hour (negative) AHM AHM AHM AHM AHM AHM AHM AHM AHM
Delta computation 
voltage RMS

DURM DURM DURM

Delta computation 
voltage MEAN

DUMN DUMN DUMN

Delta computation 
voltage DC

DUDC DUDC DUDC

Delta computation 
current AC

DUAC DUAC DUAC

Delta computation 
current AC IRMS

DIRMS

Delta computation 
current AC IMN

DIMN

Delta computation 
current AC IDC

DIDC

Delta computation 
current AC IAC

DIAC

Efficiency 1 ETA
Efficiency 2 SETA
User-defined function 1 F1
User-defined function 2 F2
User-defined function 3 F3
User-defined function 4 F4

3.2  Detailed Description of Functions
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3.3	 Error Messages and Corrective Actions

Error
No. Message Corrective Actions
E211 Cannot write to file. Check if the disk capacity is sufficient or if the file systems is 

normal.
E212 Cannot read file. Check if the file exists and is supported by the software or if the file 

system is normal.
E213 Cannot open file. Check if the file exists and is supported by the software or if the file 

system is normal
E401 Communication error. Check if the recorder connected for communication is powered on 

and if the cable is properly connected.  Also check the following 
items according the the communication type.
• For Ethernet
 �Check if address settings are correct; the TCP/IP protocol is 
installed in Windows; the Ethernet card is properly installed.
• For RS-232 and RS-422-A
 �Check if the baud rate settings match; the port (COM1 to COM9) 
settings match, the address settings are correct (RS-422-A); the 
serial port of the PC is active and the appropriate cable is being 
used.

E402 Communication timeout. -
E403 Cannot open a communication port. Same as E401.
E501 Invalid license number. 

Please reinstall the software.
Install the software again.

E1010 Execution of aprocess failed. Check whether an executable function exists, or whether its 
files are damaged.  If this error appears frequently, reinstall the 
software.

E1011 Execuition of a service failed. Check whether an executable function exists, or whether its 
files are damaged.  If this error appears frequently, reinstall the 
software.

E1600 The WT1000/WT2000 does not support With WT1000/WT2000 series instruments, model determination 
can 

Message
No. Message
M1201 Model determination was successful.
M1210 Setting changes saved before execution.

Executable Function Messages
No. Message Corrective Actions
W[631] Data Lack Reduce the number of acquired data points or connected 

instruments, or lengthen the scan interval.
E[673] Cannot open communication Same as E401.
E[674] Communication error Same as E401.
E[675] Communication time out Same as E401.
E[850] Command Error An error was received from the WT.  Check the status of the WT.
E[851] Cannot setting WT Check whether the communication status and connected 

instruments matches those specified in the software.  If they do not, 
perform model determination again.

E[852] Recive Continued Check the communication status.
E[853] Recieve data error Check the communication status.
I[606] Recovery Communication Connection recovered.
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